Search found 14 matches

by stagehand632
Tue Nov 28, 2017 15:23
Forum: Problems? Bugs? Solutions!
Topic: No preset for effects
Replies: 10
Views: 5144

Re: No preset for effects

The preset file format has changed so copying them won't work. Dropping them to a composition in R5 and opening this composition in R6 should have the effects with thesame settings, and you could save your presets in R6. I opened my R5 comps in 6 and the effect setting get stripped out. The effect ...
by stagehand632
Sun Nov 26, 2017 12:31
Forum: Problems? Bugs? Solutions!
Topic: No preset for effects
Replies: 10
Views: 5144

Re: No preset for effects

Ok I’ll try that, but what happend to the stock presets? I applied twitch yesterday and there was no presets
by stagehand632
Sun Nov 26, 2017 02:28
Forum: Problems? Bugs? Solutions!
Topic: No preset for effects
Replies: 10
Views: 5144

No preset for effects

Hey Guys, loving R6 now but had a quick question. Im not seeing any of the presets I had made for my effects in R5. I copied to the right folder, not sure why this would not work? Also the stock one are gone too.
by stagehand632
Tue Dec 15, 2015 17:10
Forum: General Chat
Topic: YouTube Videos
Replies: 149
Views: 285187

Re: YouTube Videos

Here is a video map I did for the open of my companies new building. This ended up being a quick and dirty setup as they only gave me 30 min to blend 3 projectors and match my content. But I think it came out pretty good. Even the content I only had a week and reel is just a bunch of clips cut toget...
by stagehand632
Wed Dec 09, 2015 17:13
Forum: General Chat
Topic: Screens VS Slices mapping help ASAP
Replies: 2
Views: 2449

Re: Screens VS Slices mapping help ASAP

Thanks, I think my brain was to lost in my own head that day. I had my show set exactly as you said already with the triplehead. However I was a having that masking problem and your solution did not work. I ended up just customizing my content so there was no video there. It ended up being a quick a...
by stagehand632
Mon Nov 30, 2015 19:12
Forum: General Chat
Topic: Screens VS Slices mapping help ASAP
Replies: 2
Views: 2449

Screens VS Slices mapping help ASAP

So I have a video mapping project of my companies building for its grand opening. It is and easy shape, it basically is 100'H x 23' W rectangle building. I am edge blending 3 barco 12k projectors across the front for it and I'm doing the blending in the projectors. I am using a matrox triplehead2Go ...
by stagehand632
Fri Oct 16, 2015 13:35
Forum: General Chat
Topic: R5 Missing fixtures in editor
Replies: 6
Views: 4366

Re: R5 Missing fixtures in editor

Thanks so much!!! So I guess you go by how many nodes you have to figure out the size, makes sense. We definitely need an area on the forum for these kinds of profiles to be uploaded.

Now I just need to figure out what resolution to run the colorbast 72 at to make it look good. Time to play.
by stagehand632
Thu Oct 15, 2015 13:27
Forum: General Chat
Topic: R5 Missing fixtures in editor
Replies: 6
Views: 4366

Re: R5 Missing fixtures in editor

There should be one fixture in there: LED DMX Pixel Tube 16 RGB but that's all for now I think. Programming new fixtures should be pretty straight forward and hopefully people will start sharing their fixture presets with the forum once they work as expected (xml files found in the fixture library)...
by stagehand632
Wed Oct 14, 2015 20:24
Forum: General Chat
Topic: R5 Missing fixtures in editor
Replies: 6
Views: 4366

R5 Missing fixtures in editor

Not sure if this a bug or if i'm missing something but when i was playing around with the Lumiverse fixture editor, I do not have any fixtures in my list. I can create new ones but I was under the impression there were some fixture presets in there already.
by stagehand632
Tue Oct 13, 2015 19:48
Forum: Problems? Bugs? Solutions!
Topic: R5 my screen prests are not working
Replies: 3
Views: 2523

R5 my screen prests are not working

Hi Eveyone,

I just upgraded to Resolume 5 and in my advanced output none of my presets are working. Anytime I go to load one it does nothing to the output. I really don't want to have to redraw some of mappings I have created.