Search found 7 matches

by alstergee
Mon Jul 20, 2020 22:13
Forum: Hardware
Topic: New rig New problems
Replies: 4
Views: 1626

Re: New rig New problems

Ok so i deleted all of clips and kept my advanced output / layers as a test. Seemed to work but after i loaded in 10 clips (the ones resolume ships with) it became unstable again so i started a new comp with nothing in it and loaded 10 clips and when i opened advanced output to send signal to my pro...
by alstergee
Sun Jul 19, 2020 04:55
Forum: Hardware
Topic: New rig New problems
Replies: 4
Views: 1626

Re: New rig New problems

30 rows, most inactive and for special uses. About 40 routing clips also mostly inactive and for special circumnstances Outputs: 1 4k out being split up to 4 screens via offloaded matrixing 4 1080p outs also offloaded matrixing to other screens Theres 19 screens total that come through video matrixi...
by alstergee
Fri Jul 17, 2020 23:07
Forum: Hardware
Topic: New rig New problems
Replies: 4
Views: 1626

New rig New problems

So... Hardware wise: Intel i9 10900K processor @ 5ghz MSI MEG z490 Godlike motherboard MSI RTX 2080ti Gaming Trio X graphics @2000mhz 128GB 2666 RAM 2x intel 1tb NVME in Raid0 (stripe) at 2124MB/s write 1892 MB/s Write Latest updates for everything. Overclocking tuned down to the highest but stable ...
by alstergee
Sat Nov 30, 2019 07:33
Forum: Problems? Bugs? Solutions!
Topic: Arena 7, APC 40 (1st gen) 5 second delays, and midi output malfunctions
Replies: 3
Views: 979

Re: Arena 7, APC 40 (1st gen) 5 second delays, and midi output malfunctions

there is no secondary graphics, the proc/mobo doesnt utilize it. i only see nvidia in the device manager under graphics, and yes all my outputs / control monitor are on the graphics cards display outs.
by alstergee
Sat Nov 23, 2019 07:28
Forum: Problems? Bugs? Solutions!
Topic: Arena 7, APC 40 (1st gen) 5 second delays, and midi output malfunctions
Replies: 3
Views: 979

Arena 7, APC 40 (1st gen) 5 second delays, and midi output malfunctions

so i am pretty sure im not alone on this but i cannot for the life of me find a solution. i have a 1080Ti,7th Gen i7, 64 GB DDR4 Ram, using 4 outputs in my composition, and i use a 1st gen APC 40. ive reinstalled windows, downloaded every last driver, the rig plays games at full settings with ease i...
by alstergee
Sun Sep 08, 2019 23:53
Forum: Problems? Bugs? Solutions!
Topic: Arena 7 Takes 15 seconds of frozen after every button press
Replies: 2
Views: 934

Arena 7 Takes 15 seconds of frozen after every button press

since upgrading to 7 BOTH 6&7 hang every time i push ANY button regardless of amt of clips, composition size, frame rate, bit depth, effects, etc ive tried literally everything. i reformatted and reinstalled windows / latest updates & drivers and still same damn problem im running a system with 7th ...
by alstergee
Tue Feb 12, 2019 20:07
Forum: Problems? Bugs? Solutions!
Topic: MSI GS65 Stealth Thin 8RF Wont output crashes resolume instantly
Replies: 1
Views: 2261

MSI GS65 Stealth Thin 8RF Wont output crashes resolume instantly

just spent 2 grand on this shiny laptop with a GTX 1070 Max-Q in it and it wont output crashes instantly when i try to send the output outside of the laptops own screen. running the absolute latest windows / drivers from MSI / Drivers From Nvidia Windows 1803 17134.556 Nvidia 418.81 i tried to plug ...