Search found 7 matches

by vectorfuton
Mon Oct 19, 2020 02:13
Forum: Problems? Bugs? Solutions!
Topic: Recorded Output Frame Rate Issue
Replies: 2
Views: 454

Re: Recorded Output Frame Rate Issue

So I dug around the forums some more and found suggestions to make sure that the drives the files are being read from should be different from where they are recorded to. So then I tried moving some files around, but still had dropped frame rate issue. I have an SSD native to my laptop, and then an ...
by vectorfuton
Fri Oct 16, 2020 09:31
Forum: Problems? Bugs? Solutions!
Topic: Recorded Output Frame Rate Issue
Replies: 2
Views: 454

Recorded Output Frame Rate Issue

So I'm having some issues with the Record feature. Any help figuring out how to free up resources or fine tune my system so that when I use it I don't start dropping frames like mad would be most welcome. I can be running an effect heavy column no prob one second, but as soon as I turn on Record, th...
by vectorfuton
Sun Sep 06, 2020 02:41
Forum: Problems? Bugs? Solutions!
Topic: Text Animator & Text Block Automation Issues
Replies: 3
Views: 665

Re: Text Animator & Text Block Automation Issues

I am not trying to automate the font, but at the same time, I can certainly think of creative potential that would open up! I have devices in Ableton which use the 8 clip / dashboard knob addresses to communicate. The mappings themselves are functioning properly, as is evidenced by using them with l...
by vectorfuton
Sun Sep 06, 2020 02:30
Forum: Problems? Bugs? Solutions!
Topic: All Menus & Windows Open At Same Time
Replies: 2
Views: 582

Re: All Menus & Windows Open At Same Time

Thanks! I looked around forum briefly but didn't see it mentioned elsewhere. Looking forward to the fix, as the increased efficiency will allow me to more quickly design templates and contribute to the community! :D
by vectorfuton
Thu Sep 03, 2020 09:25
Forum: Problems? Bugs? Solutions!
Topic: All Menus & Windows Open At Same Time
Replies: 2
Views: 582

All Menus & Windows Open At Same Time

Having a weird issue, and not sure what prompts it, but sometimes I'll be using the file explorer menus / tabs, and instead of disappearing when I move from tab to tab, Resolume accumulates them until they take over a bunch of screen space, and I'm unable to click / use the UI properly and then have...
by vectorfuton
Thu Sep 03, 2020 09:14
Forum: Problems? Bugs? Solutions!
Topic: Text Animator & Text Block Automation Issues
Replies: 3
Views: 665

Text Animator & Text Block Automation Issues

Hey. So, for whatever reason, when I am automating Dashboard parameters on Text sources, the UI hangs on me and prevents me from changing any other controls. With other sources / effects, I am able to send OSC messages from Live into Resolume with no issue, and only experience lag / hang when I push...
by vectorfuton
Tue Aug 11, 2020 00:00
Forum: Problems? Bugs? Solutions!
Topic: Internet connection but license not udating
Replies: 9
Views: 2537

Re: Internet connection but license not udating

I have been having the same issue. I am using the offline registration method for now, but for whatever reason Resolume is having trouble connecting. I tried the ping command and no packets were being lost, so I don' t know. I echo Ronin's "It would obviously be great to work out my internet connect...