Search found 9 matches

by timEther
Tue Mar 27, 2018 02:25
Forum: General Chat
Topic: Record output snapshot (not movie)
Replies: 1
Views: 1578

Record output snapshot (not movie)

Hi
Anyone know of an easy way to grab a snapshot (still image) of the output without recording a movie?
I know i could do a screen grab, but want to get just the output not the interface as well.

thanks
by timEther
Thu Jul 08, 2010 10:59
Forum: General Chat
Topic: What kind of computer do you use on stage?
Replies: 10
Views: 7720

Re: What kind of computer do you use on stage?

Depends on the size of the show.
Small/single screen show - PC laptop
Large/dual or triplehead show - shuttle
by timEther
Wed Jan 27, 2010 19:04
Forum: General Chat
Topic: YouTube Videos
Replies: 149
Views: 301047

Re: YouTube Videos

Here's a quick edit i did from a recent gig to promote a band i work for.
enjoy.

by timEther
Wed Jan 27, 2010 18:54
Forum: Hardware
Topic: new video cards..
Replies: 1
Views: 2251

Re: new video cards..

Hi
I am using a sapphire HD3850 in an old box and getting excellent performance, so I'm sure the HD4850 would be great.
by timEther
Thu Sep 03, 2009 12:05
Forum: Hardware
Topic: Anyone using a Quadro
Replies: 0
Views: 1583

Anyone using a Quadro

Hi

Is anyone using a Quadro-graphics card with Resolume?
I have an HP xw4600 workstation with a Quadro FX570 - wondering if anyone has had experience with this family of cards with Resolume?
by timEther
Mon Jun 15, 2009 23:24
Forum: Problems? Bugs? Solutions!
Topic: midi assignment problems
Replies: 6
Views: 3917

Re: midi assignment problems

Hi

I have the same problem assigning MIDI control to "layer speed"
- this is a fairly major issue for me as well as it's a function i use constantly - would love to get some feedback on this.

T
by timEther
Wed Apr 08, 2009 03:58
Forum: Problems? Bugs? Solutions!
Topic: flawed output
Replies: 10
Views: 8303

Re: flawed output

OK - working fine now - thought i had the Omega drivers but actually was using old ATI drivers.
Omega drivers work no problem.
by timEther
Mon Mar 30, 2009 09:34
Forum: Problems? Bugs? Solutions!
Topic: flawed output
Replies: 10
Views: 8303

Re: flawed output

I am also getting the "blow" effect on my output. The bottom third of the output appears in the top third of the screen, and then smears down the rest of the screen (like the "blow" effect). The output monitor in the main interface displays correctly. I have an acer aspire 5600 l...
by timEther
Wed Feb 04, 2009 00:41
Forum: General Chat
Topic: YouTube Videos
Replies: 149
Views: 301047

Re: YouTube Videos



A short clip from New Years at the Canaan Downs Festival in New Zealand.