Search found 72 matches

by massta
Wed Jan 08, 2020 16:20
Forum: Problems? Bugs? Solutions!
Topic: Problem with multiple projector
Replies: 5
Views: 3452

Re: Problem with multiple projector

What kind of motherboard/CPU do you have? Your black monitor issue could also come from the fact that you don't have enough PCIe bandwidth to support 3 P4000 GPUs. These cards are PCI Express 3.0 x16 but they will also work at x8 so if you have three I think you'd need a minimum of 32 lanes availab...
by massta
Wed Jan 08, 2020 15:54
Forum: Hardware
Topic: Buid server with nvidia GeForce 1080ti with blackmagic decklink quad 2
Replies: 13
Views: 12078

Re: Buid server with nvidia GeForce 1080ti with blackmagic decklink quad 2

Arvol wrote: Fri Aug 31, 2018 14:59 If you are needing a lot of outputs that need to be in sync, I would look into using a Datapath FX4 or multiple Quadro cards. The FX4 would be the cheaper of the two options.
What about running a Quadro P4000 and the NVS 810 (8-outputs). They use the same driver.
by massta
Wed Jan 08, 2020 15:50
Forum: Hardware
Topic: Media server Quadro RTX and capture card
Replies: 6
Views: 5354

Re: Media server Quadro RTX and capture card

Is it possible to mix the GPUs? Since only one is doing the heavy work of running Resolume, why not get a P4000 Quadro and the NVS 810 which has 8-outputs?
by massta
Wed Jan 08, 2020 15:43
Forum: General Chat
Topic: New rig for installation - 4 x4k res - multiple displays
Replies: 3
Views: 3663

Re: New rig for installation - 4 x4k res - multiple displays

I'm thinking of doing the same thing but I need more than 8 outputs. I'm considering a Quadro P4000 for extra processing and the NVS 810 card that has 8-outputs. I just confirmed they use the same driver. So I should see x12 outputs. My concern is making sure all the heavy processing is done on the ...
by massta
Wed Jan 08, 2020 15:38
Forum: Hardware
Topic: NVIDIA NVS 810 for new system
Replies: 46
Views: 38637

Re: NVIDIA NVS 810 for new system

Yes, edge blending does work with Datapath. But what about warping? If you warp, you will need to stay withing the boundaries of the quadrant you are working on.
by massta
Fri Apr 13, 2018 20:51
Forum: Problems? Bugs? Solutions!
Topic: Glitch at start playback clip
Replies: 15
Views: 9615

Re: Glitch at start playback clip

I'm finding the same issue (Arena 6.0.7, Windows 10 64bit, Quadro P4000). When in autopilot, a solution I've used is to set the clips to "play once". When on loop I get a glitch: a future frame is flashed for a split second before starting at clip beginning. This helped for a bit but the g...
by massta
Fri Dec 22, 2017 03:59
Forum: Hardware
Topic: NVIDIA NVS 810 for new system
Replies: 46
Views: 38637

Re: NVIDIA NVS 810 for new system

Yes, using Resolume 6.0.3 I was thinking two GPUs would be the answer only because I need 5 outputs plus a monitor. A Datapath splitter would be nice but edge blending is complicated and works well in Resolume. That wouldn't be possible with a Datapath. What about even higher Nvidia cards(Quadro 400...
by massta
Fri Dec 22, 2017 00:21
Forum: Hardware
Topic: NVIDIA NVS 810 for new system
Replies: 46
Views: 38637

Re: NVIDIA NVS 810 for new system

We are using the Nvidia NVS 810 right now on a large projection installation. Composition is approx. 2500x2500 pixels, content is roughly the same size rendered in DXV3 with simple playback. Output is 5 slices to 5 1920x1080 outputs. Lots of edge blending going on too. Running with Advanced Output D...
by massta
Thu Dec 21, 2017 15:00
Forum: Problems? Bugs? Solutions!
Topic: Software Overhead or Hardware Overhead?
Replies: 8
Views: 5359

Re: Software Overhead or Hardware Overhead?

That's a lot of outputs. If you drop the # of outputs, does that help? I'm running Resolume 6.0.3 and see significant frame rate drop from 50+ fps to 35fps when outputting 5 slices with edge blending to 5 projectors. This is just one layer of 2.5k x 2.5k pixels! Clips range from 1-4 minutes each, ha...
by massta
Sun Mar 12, 2017 02:57
Forum: New Features
Topic: Auto Pilot Timer
Replies: 8
Views: 8909

Re: Auto Pilot Timer

Yes to this please. Not only do I vj but also use Resolume to play picture slide shows. I was surprised to find that the layer speed is grayed out. Only composition speed is available. Maybe get layer speed active first, Auto timing second? This might be a quick fix?