Search found 514 matches

by gpvillamil
Wed Mar 13, 2019 13:30
Forum: General Chat
Topic: State of play: DXV vs H.264 decoding, system playback
Replies: 5
Views: 2674

Re: State of play: DXV vs H.264 decoding, system playback

A GPU accelerated transcoder from DXV to HAP (and vice versa) would be a godsend for our shop! Would let us use our footage on a couple of additional platforms, while still playing great in Resolume. Right now the only path is using plugins for HAP and DXV in Adobe Media Encoder, and that has issues...
by gpvillamil
Tue Mar 12, 2019 22:11
Forum: Problems? Bugs? Solutions!
Topic: DXV3 plugins for Adobe doing weird things
Replies: 2
Views: 1705

Re: DXV3 plugins for Adobe doing weird things

It also shows MP4 as AVI which is somewhat odd. Could be an Adobe bug?
by gpvillamil
Tue Mar 12, 2019 21:40
Forum: General Chat
Topic: State of play: DXV vs H.264 decoding, system playback
Replies: 5
Views: 2674

Re: State of play: DXV vs H.264 decoding, system playback

Cool, thanks for the explanation! I had noticed that H.264 playback in Resolume 6 is definitely far better. I do notice that if I play 4x 4k h.264 clips in Quicktime player vs the same 4x 4k clips in Resolume, the CPU load is higher in Resolume. I imagine this is because a lot more is going on than ...
by gpvillamil
Mon Mar 11, 2019 23:40
Forum: General Chat
Topic: State of play: DXV vs H.264 decoding, system playback
Replies: 5
Views: 2674

State of play: DXV vs H.264 decoding, system playback

I'm in the process of writing a quick paper on codec choice for a team I work with. In the process of doing this, I dug into measured performance of H.264 vs HAP vs DXV3. Now, I know the standard line is that DXV3 and HAP use the GPU to reduce the workload on the CPU, hence allowing more clips to be...
by gpvillamil
Mon Mar 11, 2019 22:27
Forum: Problems? Bugs? Solutions!
Topic: DXV3 plugins for Adobe doing weird things
Replies: 2
Views: 1705

DXV3 plugins for Adobe doing weird things

I noticed something very strange. Ever since installing DXV3 codec, my media type info in After Effects 2019 is a little strange: Screen Shot 2019-03-11 at 2.23.23 PM.png Note how the media type is "DXV3MediaCoreImport". It used to be "Quicktime". Everything still works, but it j...
by gpvillamil
Fri Mar 08, 2019 22:42
Forum: General Chat
Topic: final video
Replies: 5
Views: 3073

Re: final video

NDI is now supported natively in Resolume Arena 6, both as as an output and as a source. So you would start Resolume, select NDI in the Output menu, then start VMix or OBS and select the Resolume NDI stream as your input. You need to install the NDI plugins for OBS: https://github.com/Palakis/obs-nd...
by gpvillamil
Wed Mar 06, 2019 20:02
Forum: General Chat
Topic: Converting MJPEG AVI to MJPEG MOV on MacOS?
Replies: 2
Views: 2042

Re: Converting MJPEG AVI to MJPEG MOV on MacOS?

Quicktime player did NOT like my MJPEG files converted with straight across copy, however re-encoding with ffmpeg at a high quality setting worked well: ffmpeg -i infile.avi -c:v mjpeg -q:v 3 outfile.mov The default quality setting yielded very poor quality files that were about 1/4 of the size of t...
by gpvillamil
Wed Feb 27, 2019 15:25
Forum: Developers Developers Developers
Topic: FFT Settings or Replacement
Replies: 7
Views: 8856

Re: FFT Settings or Replacement

Have you tried ASIO4ALL driver?

http://www.asio4all.org

Once installed, it will appear as an additional input and output in Resolume. It should have better performance.
by gpvillamil
Mon Feb 18, 2019 20:07
Forum: News! Extra! Extra! Read all about it!
Topic: World wide FFGL plugins list
Replies: 17
Views: 49447

Re: World wide FFGL plugins list

How about the 360 VJ plugins?

https://github.com/DanielArnett/360-VJ

I use these quite a bit, works really well with footage from a Ricoh Theta camera or similar
by gpvillamil
Fri Feb 15, 2019 21:25
Forum: Problems? Bugs? Solutions!
Topic: MacBook Pro mid 2014 Arena 6.1.2 crash
Replies: 3
Views: 2365

Re: MacBook Pro mid 2014 Arena 6.1.2 crash

I have a mid 2015 MacBook Pro with Retina Display, and I have had a similar thing starting yesterday. I downloaded Resolume 6.1.2, did some messing around with NDI sources, then this morning Resolume would crash on startup. I tried deleting the Preferences subfolder within the Resolume Arena 6 folde...