Blocking specific MIDI input

Post your questions here and we'll all try to help.
Post Reply
VisualDisorientator
Met Resolume in a bar the other day
Posts: 1
Joined: Sun Aug 30, 2020 13:58

Blocking specific MIDI input

Post by VisualDisorientator »

Hi all!
Twice now I've had my MIDI controllers fail because one fader or dial keeps firing even when I'm not touching it. Last time it happened I bought a new MIDI controller but ideally I wouldn't have to keep buying new ones.
I was wondering if anyone knew of a way I can block outputs from this specific MIDI value, either from within Resolume or with a different software. When I'm operating it's fine as long as I don't assign anything to the MIDI channel in question, but when I'm programming I click an interface element on Resolume and the dial/fader fires and then it's assigned to that dial/fader and that screws up everything :o

Thanks in advance, any help would be appreciated!

Zoltán
Team Resolume
Posts: 4616
Joined: Thu Jan 09, 2014 13:08
Location: Székesfehérvár, Hungary

Re: Blocking specific MIDI input

Post by Zoltán »

If you know the CC or note you'd like to map, you can also do it manually.
For that, you'd disable the midi input in the Preferences, then go to Midi shortcut mapping, and right click on a highlighted item, then selecting one of the "Create.." options
https://resolume.com/support/en/midi-sh ... -shortcuts

Once the shortcut exist, you can set it to the CC/Note you'd like.
Exit mapping, and re-enable your controller.
Theatre sound engineer, photographer, programmer, aka ravensc.
Control Your show with ”Enter” - multiple Resolume servers at once - SMPTE/MTC column launch
try for free: http://programs.palffyzoltan.hu
VJ footage: https://goo.gl/58oHy7

Post Reply