Slice transform scaling issue

Post your questions here and we'll all try to help.
Post Reply
LegitJesseee
Met Resolume in a bar the other day
Posts: 3
Joined: Tue Aug 04, 2020 21:34

Slice transform scaling issue

Post by LegitJesseee »

Hey guys! I'm having a super weird slice transform bug.

So basically, I've got 3 slices on my 3840x2160 canvas:
- 1 3840x1080 slice that feeds my main LED wall
- 2 1920x1080 slices that feed external IMAG LED walls

My problem is that when I play a 1920x1080 clip and assign it a Clip Transform to one of the 1920x1080 slices, the output is tiny! (effect is set to fill btw)

I've checked all my comp/layer/group/clip scale settings, and everything is correct! I have no idea why a 1080 clip is not scaling correctly to a 1080 slice.

If it helps, the Clip Transform is being assigned from the layer, and not the clip... but doing it on either result in the same issue.


This is what my output looks like: (the clip of the singer is 1920x1080, and should be full size in that bottom right 1920x1080 quadrant!)

Image

Zoltán
Team Resolume
Posts: 4621
Joined: Thu Jan 09, 2014 13:08
Location: Székesfehérvár, Hungary

Re: Slice transform scaling issue

Post by Zoltán »

Could you attach some screenshots of your clip and layer settings, and the Input layout from your Advanced output?
Thanks!
Theatre sound engineer, photographer, programmer, aka ravensc.
Control Your show with ”Enter” - multiple Resolume servers at once - SMPTE/MTC column launch
try for free: http://programs.palffyzoltan.hu
VJ footage: https://goo.gl/58oHy7

Post Reply